首个适用于苹果 iOS 15 的越狱工具即将到来

文章正文
发布时间:2022-09-18 13:25

感谢IT之家网友 推荐 的线索投递!

IT之家 7 月 19 日消息,早在 iOS 13 时代,就有一群黑客发现了一个“不可修补”的漏洞,使搭载 A11 Bionic 和之前所有 A 系列芯片的 iPhone 和 iPad 都能够永久越狱。2021 年,另一个越狱工具带来了对运行 iOS 14 的 iPhone 12 等较新设备的支持。现在,我们已经接近迎来第一个兼容 iOS 15 的越狱工具了。

已经为运行之前 iOS 版本的 iPhone 和 iPad 提供越狱解决方案的奥德赛团队(Odyssey Team)小组分享了名为“Cheyote”的新越狱工具的第一批图片,该工具将适用于 iOS 15 系统。

奥德赛团队的一名开发者在 Reddit 上证实,开发者在该工具上“取得了良好的进展”,而且“在不久的将来”应该会对外发布。不过,Cheyote 工具有一些限制,只适用于 iOS 15.0 至 iOS 15.1.1 的版本,后者是在 2021 年 11 月发布。

IT之家了解到,该团队表示,一直在努力扩大对 iOS 15.4.1 以下版本的支持,但需要更长时间。这是因为苹果已经对 iOS 进行了内部修改,使最新版本的操作系统的越狱更加困难。

一旦 Cheyote 对外发布,其将是第一个适用于 iPhone 13 系列的越狱工具,也适用于 iPad mini 6,因为这些设备预装了 iOS 15 和 iPadOS 15。

随着 iOS 16 预计将在 9 月正式发布,此时 iOS 15 的越狱工具似乎已经不再让人那么感兴趣。

首页
评论
分享
Top